TRANSFERRING VINYLLPS (AND
OTHER LEGACY MEDIA) TOCD

A great way to preserve and enjoy old
recordings is to transfer them from any
legacy medium—vinyl LPs, cassette tapes,

reel-to-reel tapes, vintage 78s, videocassettes,
even eight-track tapes—to CD. Or you can transfer
them to a hard drive, solid-state drive, or whatever
digital storage medium you prefer.

Transferring phonograph records to CD is in demand, and you might
even be able to get a nice sideline going doing this. A lot of people are still
hanging on to their record collections but are afraid to enjoy them because
LPs are fragile. A lot of great albums have never been released on commer-
cial CDs, or the modern CD remasters are not done well. Some people sim-
ply prefer the sound of their old records.

Although you can copy any analog media and convert it to any digital
audio format, in this chapter we’ll talk mostly about transferring vinyl record
albums and singles to CDs. Once you have converted your old analog media
to a digital format, Audacity has a number of tools for cleaning up the sound
quality. You may not always be able to perform perfect restorations, but
you can reduce hiss, clicks, pops, and other defects to quite tolerable levels.
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You can also customize dynamic range compression to suit your own needs,
which is a nice thing because on modern popular CDs, dynamic range com-
pression is abused to where it spoils the music. Even if they did it well, it
might not be right for you, so Audacity lets you do it your way.

Finally, we’ll discuss the merits of vinyl versus CD and other media, as
well as the ins and out of connecting your various playback devices to your
computer. If you need help setting up your hardware, skip ahead to the
“Connecting Legacy Devices to Your Computer” on page 67 first.

For those of you with golden ears who are not satisfied with 16/44.1
CDs, the DVD-Audio format supports up to 24/196. That’s right, 24 bits at
196,000 samples per second. DVD-Audio supports 5.1 surround sound, and
so does Audacity in the 1.3.x releases. If you're not into surround sound,
you can cram several CDs worth of music at 16/44.1 onto a DVD. We’ll learn
about authoring DVD-Audio disks in Chapter 6.

Okay then, let’s dive into copying, editing, and then making CDs. Please
review Chapter 1 if you need a refresher on the basics of using Audacity.

Preparing Vinyl LPs for Copying

Chapter 3

First, clean up your vinyl records as well as you can. Sure, you can do a lot

to clean up digital audio files, but it’s not like on TV where the ace lab tech
makes pristine restorations effortlessly. That’s fiction, my dear readers, and
we are stuck in the real world. It’s better to start with the best-quality record-
ing possible; it’s less work, and you get better results.

I have my nice old Discwasher brushes from the olden days, and it’s a
good thing because the new ones are inferior. Real Discwasher brushes have
a directional nap—hold them one way to clean the record, and then reverse
your stroke on a clean lint-free cloth to clean the brush. There is an arrow
embedded on the handle that points to the leading edge. You can use a real
Discwasher brush dry or with a wet cleaning solution. The correct way to
wet-clean with Discwasher is to apply the cleaning solution to the leading
edge of the brush only, leaving the rest of it dry. You can clean a record on
your turntable while it’s rotating, but be careful you don’t apply so much
pressure that you damage the motor. Apply the wet leading edge of the
brush for three to four turns, and then roll the brush to bring the dry part
in contact with the record for another three to four turns. Give it time to
dry completely before playing it, because playing a wet record can damage
it. (However, on a record that is already in bad, nothing-to-lose condition,
playing it wet might make it sound better. Moisten it carefully with distilled
water or Discwasher D4 fluid, and give it a whirl. It won’t hurt your stylus.)

A nice thing to have for everyday cleaning is a carbon antistatic brush.
These are always used dry and are pretty good at lifting out dust, lint, and
other particles that try to make a home on your records. But they’re no
good for cleaning fingerprints, sticky goo, or other muck that requires a
wet cleaner.

There are all kinds of cleaning solutions, microfiber cloths, brushes,
and even wet power washers. The debates over the best ways to clean vinyl



NOTE

The History of Record Production

The earliest recordings were made on rotating wax cylinders with
a needle in the middle of a vibrating diaphragm attached to a
horn, like an old-fashioned ear trumpet. The horn functioned
like a microphone. The needle vibrations cut an uneven groove
into the wax. Modern mono recordings were made using the
same principle of a vibrating needle cutting into a softer mate-
rial, except the needle was moved by a magnet.

Stereo came about when someone experimented with the
angle of the magnet with respect to the needle and found that
it could be controlled precisely enough to cut each side of the
groove differently, creating two stereo channels. The technology
for producing vinyl records, even with the advent of CDs and dig-
ital audio, has continued to improve, and some record labels are
still producing high-quality vinyl recordings. With all of these ad-
vances, it’s still a single needle doing the recording and playback
for two channels, which results in a bit of c¢rosstalk, so precision
tuning of your turntable is required to get the best performance.

records are endless and loud; I shall leave it to you to do your own home-
work and figure out what you prefer. You can pick up nasty, dirty, nothing-
to-lose records to practice on at thrift shops for cheap. Given the variety of
claims over what works best, I suspect that vinyl is tougher than we give it
credit for.

Never use any kind of alcohol on vintage 78 rpm records or any acetate or nonvinyl
records because it will damage them. The earliest records were made of wax, and there
were many different wax compositions using carnuba, beeswax, and other materials.
People who know about these things recommend not using liquid cleaners at all. If you
have vintage records, I recommend consulting experts who know how to handle them
safely. Solutions containing alcohol are fine for modern vinyl records, and most record
cleaners contain alcohol. Whatever cleaner you use, it must be something that leaves
no residue.

You should also invest in a stylus brush and cleaner, because gunk builds
up on your stylus. This is less controversial; I use the Stanton SC-4 brush and
cleaner, and they do the job just fine. Remember, you cannot be too care-
ful when you’re handling your turntable’s stylus; handle it as gently as you
possibly can by its mounting brace only. Never touch it with your fingers.

Use a stylus gauge to adjust the vertical tracking force of your stylus.
High-quality cartridges require a mere 0.5 to 3 grams. Medium-quality styli,
and those designed for DJs, go as high as 5 grams. Set the tracking force per
the instructions for your particular hardware. Too light and too heavy will
both cause too much wear, so you really want it just right.
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Depending on your turntable and tonearm, you may also have antiskate,
vertical tracking angle, and azimuth adjustments. Your turntable documen-
tation should tell you all about what these are and how to adjust them. The
idea is to make correctly aligned contact without causing asymmetrical wear.
It is worth spending some time tuning your turntable, and you may be sur-
prised at how much difference tiny adjustments make.

Eight Steps to Converting Records to CDs

First let’s list all the steps and then in the next sections go through them in
detail. Vintage records require some special handling, which we’ll get to in
“Copying Vintage 78s” on page 66. If you don’t know how to hook up your
turntable, visit “Connecting Legacy Devices to Your Computer” on page 67
first. These are the steps to follow:

Set Audacity’s frame rate to CDDA frames in the Selection toolbar.
Set the project rate to 32-bit float/44.1 or 16/44.1.

Copy your album into Audacity into one long track.

Ll

Make any fixes such as removing noise and pops, normalizing, compress-
ing, and deleting unnecessary bits.

Enter metadata.
Export the Audacity tracks to CD-ready audio files.

Use your favorite CD-writing software to copy your songs to a CD.

*® N oo

Pop your new CD into a player and enjoy.

The most time-consuming part is fixing defects. This chapter has some
tips for common fixes, and Chapter 12 is devoted entirely to fix-its and cleanups.
I like to record singles a little differently than in step 3: I prefer to record
each single into its own track, so it looks like Figure 3-1.
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Figure 3-1: Putting each song into a separate Audacity track
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Use the Track menu on each track to enter the song titles as the track
names. At export, when all the tracks are exported to CD-ready files, each
file will take the track name.

The advantage of using individual Audacity tracks per single is it’s eas-
ier to reorder them, and you can normalize volume levels in one operation.
When all the songs are in one track, normalization won’t bring the quiet
songs up to the same volume as the loud songs. Any variances have to be cor-
rected one song at a time. But when multiple tracks are normalized, all of
them are brought up to the same volume level in one step.

Audacity Settings

First, set the correct frame rate for CD audio in the Selection toolbar, as Fig-
ure 3-2 shows. This ensures that any splits you make will start and end on

a CD frame. Any audio that lands outside of these frames will be lost and
possibly create clicking noises. You can choose either hh:mm:ss + CDDA
frames (75 fps) or CDDA frames (75 fps). The former shows the time plus
CD frames, and the latter displays only CD frames. Check the “Snap To” box
to ensure that stops and starts are always on the CD frame boundaries.

Selection Start: @ End O Length

Snap To [00h00m 48 s+19 frames~| (00 h 01 m 36 s+13 frames~|

Figure 3-2: Setting the correct frame rate for CD audio

Then set your quality preferences in the Edit > Preferences > Qual-
ity dialog to a sample rate of 44,100 Hz and a bit depth of 32-bit float. The
Red Book CD Audio standard is 16/44.1, but if you have enough disk space,
working in 32-bit float has a number of advantages. It gives you the largest
possible dynamic range, which means less noise and a lot of headroom for
editing, so you can do a lot of processing without losing quality.

Recording at 16/44.1 works fine if you want to conserve disk space,
especially if you’re doing straight copying with minimal editing. The more
manipulation you do, the better it is to work in 32-bit float.

While you’re in the Preferences menu, review these options as well:

¢ On the Recording tab, uncheck “Overdub: Play other tracks while re-
cording new one” and “Software Playthrough: Listen while recording or
monitoring new track.”

¢ On the Import/Export tab, check “Show Metadata Editor prior to
export.”

®  Make sure the number of recording channels is set correctly (Devices
tab), which is two-channel stereo. Even old mono LPs use two tracks.
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Recording

Then click File > Save Project As and give your project a name, start your
record player, and set your recording levels. You have plenty of headroom,
so give yourself some space to avoid clipping. Using a 32-bit float bit depth
means you can record to a peak of —24 dB and still have more dynamic
range than your hardware can use; I usually record to a peak of —9 dB be-
cause a record is not unpredictable like a live show. If it surprises me with
a sudden super-loud passage, I can easily re-record it. Click View > Show
Clipping, and Audacity will highlight any clipping with a bright red line.

Then click the Record button and start playing your record. There’s
nothing much to do except kick back and enjoy the music until it’s time to
flip to side two. Click the Pause button to pause recording while you flip the
record. Every time you click Record, it starts a new track, so use Pause to
keep going on the same track. If you accidentally hit Stop instead, you can
append to your existing track with SHIFT-Record.

Itis a good idea to record some noise, like at the beginning of the record
before the music starts and at the end after the music stops, so you can do
some effective noise removal later. A pure noise sample with no music in it is
best. Save this in a separate track.

Fixing Defects

NOTE

Chapter 3

First do a rough trim to delete any unwanted sections. Don’t cut too closely
but leave some extra, and then apply the finishing touches later. Trimming
away unwanted sections of your tracks is easy; just select the parts you don’t
want and press the DELETE key, or click the Cut button. Another way to do
deletions is to select what you want to keep and then click the Trim button.
This keeps your selection and deletes the rest.

Deleting part of a track makes it shorter, and sometimes you might not
want to do this but rather keep it the same length. Do this by silencing in-
stead of deleting—select the part you want to get rid of and click the Silence
button. This makes it silent instead of removing it, and your track stays the
same length.

The next step is to fix any clipping or scratches. It is common for de-
fects to be in only one channel. This is more characteristic of vinyl because
the needle is pushed by the groove, so the side pushing the needle inward
gets more wear. Tapes will also wear unevenly because one track is on the
“inside” away from the edge of the tape. The track closest to the edge will be
affected the most by magnetism, electrical fields, and physical damage from
the tape guides.

The definition of track is a bit squishy. An audio track is a single mono track or a
two-channel stereo track, or it’s a single song on a long track with multiple songs.

To fix a defect in only one channel, use the Split Stereo Track command
in the Track panel to break your stereo track into two separate tracks. Then
you can edit each one separately, and when you’re finished, you can use



Make Stereo Track to put them back together. A nice benefit of dividing
them is that the undamaged track will mask less-than-perfect repairs in the
other track.

Did you know you can insert silence? If you need to pad a track and
make it a little longer or you need to insert a silent gap, first click to mark
the point where you want to insert some silence.
Then click Generate > Silence, enter how long

you it want to be, and click OK. The new silent Duration

portion will be inserted to the right of your mark.

Figure 3-3 shows how to create a two-second si- -
lence. Note that it contains a drop-down menu [@sancer] [ oo ]
just like the Selection toolbar, with all differ-

ent types of values to use: seconds, hours/min- Figure 3-3: Inserting two
utes/seconds, different frame rates, and so on. seconds of silence

Fade In, Fade Out

Fading in and out is done a lot in record- 1370 200 1

ings. In Figure 3-4 I deleted a long bor-
ing stretch of applause and left about a
three-second gap, and then I used the
Envelope tool to gracefully fade out to si-
lence and then back in. The Envelope
tool gives you a great deal of control
over fades and volume levels. The little
white squares are control nodes. Create
new nodes by clicking wherever you want
them, drag them in any direction to raise Figure 3-4: Eade to silence, then back
or lower volume, and drag them beyond fo normal using the Envelope fool

the track borders to get rid of them. En-

velope tools are standard in nearly all

audio-editing applications.

Another way to apply fades is with Effect > Fade Out and Fade In. Se-
lect the part of your track where you want it to fade, click Effect > Fade Out
or Fade In, and it will automatically apply a graceful, uniform fade for you.
You control only the length of the fade.

Some CD-writing applications automatically create a two-second gap be-
tween audio tracks, so beware. You might not want a gap between songs in
a live performance or a gap added to the one that you created in Audacity.
Good CD-writing applications let you control this behavior.

Fixing Warps

Audacity won’t fix a warped record. A top-quality turntable will track a warped
record more accurately than a low-budget turntable. Many how-tos suggest
flattening the warp by carefully warming the record to soften it—in an oven,
in a sunny window, in a warm vehicle—and then placing it inside a clean pa-
per sleeve and putting it under a heavy weight. I have tried the warm vehicle
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method because the idea of using an oven scares me, and sometimes it works
well if you are careful and finicky about keeping everything clean. Pressing
debris into the soft, warm vinyl won’t improve it any.

You can use Audacity to mitigate some of the bad sounds created by a
warped record, such as clicks, pops, and hiss; see the next section.

Fixing Skips and Pops

You can find any skips or pops caused by scratches or warps pretty easily by
looking at the waveform, as Figure 3-5 shows. They appear as abrupt, slender
peaks. Effect > Click Removal is pretty good at removing clicks in batches
without removing music. It looks for spikes in the waveform that are typical
of the pops caused by scratches, deletes the scratches, and then does a bit of
interpolation to reconstruct the waveform. The Select threshold setting de-
termines the sensitivity for deciding when a spike is a scratch. Smaller Select
threshold values are more sensitive, and larger values are less sensitive. Too
much sensitivity means something you want to keep might be identified as a
click and removed, such as some percussion effects.

S

Figure 3-5: The area to the left of the cursor line is between songs
and should be relatively flat, but this example is from a record
with a lot of little scratches, so you see many sudden, slender
peaks instead.

The Max spike width value determines the maximum length of a seg-
ment, in milliseconds (ms), that the Click Removal tool will remove. The
default is 20 ms, which is longer than most scratches.

Select a small segment of a track that has some scratches on it and
try a bit of trial and error, which goes quickly thanks to the Click Removal
effect’s Preview button. Listen to the preview, and if it doesn’t sound right,
change the settings and try again. The defaults are pretty good, and once
you have the settings tweaked to your satisfaction, go ahead and apply them
to the whole track.
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NOTE

The default preview length is three seconds. If that is too short, open the Edit > Prefer-
ences > Playback > Length of Preview dialog and make it longer.

You may want to repair a click or pop manually, especially if there are
only a few of them. It doesn’t take long. One way is to select Effect > Am-
plify and lower it to —50 dB, which will
silence it. Another way is to use the Re-

o ) Elilﬂ
pair tool, which is more surgical. Zoom
in until you can see the individual sam-
ples, select a segment to operate on, and
click Effect > Repair. The Repair tool
operates on a maximum of 128 samples.
Just like the Click Removal tool, it uses

interpolation to reduce and smooth out

the edges of the repaired segment, so it Figure 3-6: Using the Repair tool, be-
doesn’t leave a gap. (Figure 3-6 shows fore and after, to repair some clipping
the before and after.)

Remember the Zoom tool—you can magnufy your waveform enough to see the individ-
ual samples and give yourself plenty of room to make precise edits. To keep your place
when you're zooming in and out, click to mark your location on the track, and the
Zoom tool will automatically center on your mark.

Finding and Repairing Clipping

Use View > Show Clipping to quickly find any clipped segments. Clipping
is caused when the volume of your recording goes over 0 dB. Clipping is
nasty in digital audio because it causes distortion. An easy way to fix a brief
clipped segment is with the Amplify effect. Zoom in and carefully select
the clipped segment, and then select Effect > Amplify to bring it down a
notch or two. Use a negative value for the Amplification setting, such as
—3.0. One decibel is about the smallest level of change we can perceive,
and every 3 decibels doubles or, when reducing amplitude, halves the vol-
ume level. So —3 dB is half as loud as 0 dB, and —6 dB is half as loud as
—3 dB. Clipped passages over a few seconds long should be rerecorded.

Noise Removal

Vinyl LPs, on even the finest systems, are never completely silent. There is
always some sort of background noise: hiss, turntable rumble, tiny scratchy
noises from static electricity or pressing defects in the vinyl. Open the Effect
> Noise Removal effect to get rid of this unwanted noise. It’s not perfect,
and there is always a trade-off between removing noise without causing too
much damage to the music. It works best when you have a good noise pro-
file and the noise is distinctly different from what you want to keep.

First you need to build a profile of the noise you want to remove, so se-
lect a few seconds of your track that has only noise, such as the very begin-
ning or very end where the stylus is traveling over the record but not over
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the music. The longer your noise sample, the better, from 5 seconds up to
30 seconds or so. Select your noise sample, and then in the Effect > Noise
Removal dialog, click the Get Noise Profile button. Next, select the segment
that you want to apply noise removal to and click OK. You can use the Pre-
view button to make sure it’s doing it right before hitting OK. Apply Noise
Removal as precisely as you can to minimize side effects. Hiss, wow and flut-
ter, hum, and low-level scratchiness are all common defects, and the Noise
Removal tool works well if you have a good clean noise sample.

If you don’t like the results, press CTRL-Z to undo, change some settings,
and try it again. The default noise reduction level is —24 dB, which means
segments identified as noise are attenuated by —24 dB. If this removes too
much of the recording, reduce this and try it again. A similar tactic that of-
ten works well is to go back to your noise sample, reduce its amplitude a few
dB, create a new profile, and try again. You don’t want to erase the noise
completely because this may erase things you want to keep, just lower it to
where it’s not bothersome.

The Frequency smoothing and Attack/decay time sliders are more ag-
gressive when you move them left and less aggressive on the right sides of
the scales. A larger value for frequency smoothing means it treats a wider
range of frequencies as the same, so it makes larger changes. Attack is how
hard a note is hit, and decay is how long it takes to fade away. Since there is
only one Attack/decay time slider, the attack and decay times will always be
the same. Smaller values are more abrupt, and larger values are more grad-
ual.

Another slick trick is to use the Equalization effect (see Chapter 11 to
learn more) to reduce hiss or rumble by reducing the amplitude of frequen-
cies below 500 Hz and above 15,000 Hz. Of course, this will also affect any
sounds in this range that you want to keep, so it’s not always the best solu-
tion, but it is one more thing to try. You can try this in any part of the fre-
quency range that contains unwanted noise.

Another way to limit a range of frequencies is to use a high-pass or low-
pass filter. A high-pass filter blocks low frequencies and allows high frequen-
cies to pass, while a low-pass filter blocks high frequencies. You may need
to install some plug-ins to get high- and low-pass filters for Audacity; look in
your Effects menu to see what is installed on your system. (Chapter 11 tells
where to find and how to install plug-ins.)

Customizing Dynamic Range Compression

Chapter 3

You may want to tailor the dynamic range of your recording for more com-
fortable listening in different environments. Because listening to a record-
ing with a wide dynamic range in a noisy environment like a vehicle or at
work means it’s always too loud or too soft, you can change this with a dy-
namic range compressor. Compressors are used all the time in audio produc-
tion. I think they’re overused, but the neat thing with Audacity is you can



adjust it to please yourself. A compressor usually attenuates the louder fre-
quencies, reducing the difference between the soft and loud passages. Some
compressors also boost the quieter frequencies. “Compress Dynamic Range”
on page 240 tells all about how to apply compression to your recordings.

Normalization

Now that you are finished with repairs, it is time to normalize the volume
for the whole album. If you copied everything to a single Audacity track,
select the entire track and apply Effect > Normalize. This won’t affect the
dynamic range or change audio quality; all it does is raise the overall vol-
ume level. Set your maximum amplitude no higher than 0.0, which is the
maximum for digital audio, and make sure that “Remove any DC offset” is
checked. DC offset refers to the mean amplitude. If this is not zero, then
normalization won’t be applied correctly because the amplitude levels will
be unbalanced, and it might even create a bit of distortion. When this is fin-
ished, you’re ready to go on to the next section.

If you put each song into a separate Audacity track, press CTRL-A to se-
lect all tracks and then apply normalization. Then skip ahead to “Exporting
to CD-Ready Files, Multiple Audacity Tracks” on page 64.

Dividing a Long Track into Individual Songs

If you copied everything into one long track, you can export this to a 16-bit
WALV file and then copy it to a CD. But you won’t have individual songs; in-
stead, you’ll have one long track with no way to skip between songs. So here
is how to divide it into individual songs. Start at the very beginning; make
sure you are exactly at the beginning of the track by pressing the HOME key.
Then press CTRL-B. This will create a new label track under your album
track, and the cursor will be inside a little text box. Type the name of the
first song into this little box and press ENTER. Then click wherever you want
the break to go between the first and second songs, press CTRL-B, and type
in the name of the second song. Keep going until all the songs have their
name labels (Figure 3-7).
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Figure 3-7: Dividing one big track into individual song tracks and labeling them
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Exporting to CD-Ready Files, One Long Audacity Track

If you have copied all your songs into one long Audacity track, this is how
you export them to individual CD-ready audio files. First open File > Open
Metadata Editor and enter the album title and artist’s name, as well as any
other information that you want to preserve in the track metadata. Leave the
Track Title and Track Number fields blank, because Audacity will fill those
in for you.

Next, go to File > Export Multiple and choose Export Format: WAV
(Microsoft) signed 16 bit PCM. You’ll see a window like Figure 3-8. I rec-
ommend exporting to a separate directory and not mixing your exports
with your Audacity project files. Select the “Split files based on: Labels” and
“Name files: Using Label/Track Name” radio buttons. Check the “Overwrite
existing files” box only if you are sure you want newly exported files to re-
place old files with the same name. Click OK, and you’re on your way.

Y Export Multiple X
Export format: | WAV (Microsoft) signed 16 bit PCM = | ‘ options... |
Export location: [jhome/alra( } Choose... Create
split files based on: Name files:
@ Labels ‘ @ Using Label/Track Name
@ Include audio before first label @ Numbering before Label/Track Name
First file name © Numbering after Label/Track Name
@ Tiacks File name prefix: ]
[ Overwrite existing files
oo

Figure 3-8: Exporting each song into an individual, CD-
ready audio file using the label names as the filenames

If you enabled “Show Metadata Editor prior to export” in the Edit >
Preferences > Import/Export dialog as I suggested, the Metadata Editor will
appear for every song as it exports. It is okay to turn it off if you don’t need
to review the metadata for every song.

Exporting to CD-Ready Files, Multiple Audacity Tracks

Chapter 3

If you copied each song to an individual Audacity track, this is how you ex-
port them to individual CD-ready audio files. First open File > Open Meta-
data Editor and enter any information common to all the tracks, such as
date, genre, or artist’s name. Leave the Track Title and Track Number fields
blank, because Audacity will fill those in for you.

Next, go to File > Export Multiple and choose Export Format: WAV
(Microsoft) signed 16 bit PCM. You’ll see a window like Figure 3-9. I rec-
ommend using a separate directory and not mixing your exports with your



Audacity project files. Select the “Split files based on: Labels” and “Name
files: Using Label/Track Name” radio buttons. Check the “Overwrite exist-
ing files” box only if you are sure you want newly exported files to replace
old files with the same name. Click OK, and you’re on your way. You will
end up with each song in a separate file, and the track names you created
will become the filenames.

(] Export Multiple x
Export format: | WAV (Microsoft) signed 16 bit PCM = | ‘ Options... |
Export location: Mhome/alrac } Choose... Create
Split files based on: Name files:
ﬁ;} Labels ‘ @® Using Label/Track Name
ud before first abel © Numbering before Label/Track Name
First file name Q Numbering after Label/Track Name
@® Tracks File name prefix: i |
[0 overwrite existing files
Exor

Figure 3-9: Exporting each track into an individual CD-
ready audio file, using the track names as the filenames.

Writing Songs to a CD

Now you have a batch of nice individual WAV files, one file per song. Write
your songs to a CD with your favorite CD writer application, and you’re done.
Don’t burn at the maximum speed, but throttle down to half speed to make
sure you get a good disk. Be sure to select “New Audio Project,” or whatever
your particular application calls making a music CD, because this creates a
CD in the proper Red Book Audio format. Don’t make an ordinary data CD
because then it won’t work in standard CD players, like in your vehicle or
hi-fi system. Standard CD players can’t play WAV files. (Computer CD play-
ers will handle just about anything, because it is all done in software media
players.)

Watch the order of your song tracks—your CD-writing application may
put your songs in alphabetical order, rather than track order. A quick way to
sort them is by date, if your CD-writing software supports this, since the first
song exported will always be the oldest and the last one the newest.

If you have an inkjet printer that supports printing on CDs and DVDs,
you can get special CD blanks that are made to be printed on. These have
either a white or silver side that is designed to hold ink and not smear. An-
other newfangled printable CD/DVD requires a special thermal printer,
which can be purchased for about $100. A third printable disk type is called
LightScribe, which requires a special CD/DVD writer. These are in the same
price range as ordinary CD/DVD writers, about $50.
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“Do I need to buy a special audio CD?”

The answer to this commonly asked question is no. All CDs are
exactly the same type. Some countries charge a tax on “audio”
CDs that supposedly gets paid to musicians to compensate for lost
income from illegal copying. (If they actually receive a fair share
of this tax, I will eat my favorite vinyl LP.) The other special thing
about them is a pressed data flag that is part of the Serial Copy
Management System (SCMS) to control copying protected mate-
rial. The SCMS encoding controls three states: copy allowed (00),
copy once (11), and copy prohibited (10). It won’t stop you from
making copies of an original CD. If the “copy once” flag is set, it
might interfere with putting a copy on a CD writer that attaches to
your hi-fi system. Computer hardware and media are exempt from
the laws that mandate SCMS. I use ordinary nonaudio CD blanks,
and they work fine in all CD players.

Copying Vintage 78s

Chapter 3

Vintage 78s is shorthand for old monophonic phonograph records made
from about the 1890s to the late 1950s. These are also called short-play records
and wide-groove records. There were no real industry standards until the early
1930s, so older records played at a variety of speeds, from 60 to 130 rpm.
Vintage 78s are made of shellac mixed with dyes, fillers, and other materials,
and they come in a range of sizes all the way up to 16" in diameter. Some are
laminated and will come apart if they get wet. Alcohol will dissolve shellac,
and even too much humidity will hurt it.

Vinyl LPs, whether mono or stereo, play at 33 1/3 rpm, and singles play
at 45 rpm or 78 rpm. Yes, way back in the olden days there were 78 rpm
singles; for example, these were favored by Disney in the early 1960s. You
might also find some 45 rpm LPs. Two main differences between these and
vintage 78s is they are made of vinyl rather than shellac and they are cut in
microgrooves rather than wide grooves. The coarse-groove records require a
3 mm stylus, while microgroove records use a 1 mm stylus. You can play old
monophonic LPs and singles with a modern stereo cartridge and stylus, but
not vintage records. There are modern cartridges and styli that are made for
playing these old records, such as the popular Shure M78S.

I'm no expert on vintage 78s, but if you need more information on the
correct ways to store, handle, and play these old-timers, there are a lot of
great resources both online and in the real world. There are many vintage
phonograph record experts, aficionados, and traders, so it’s not hard to find
some expert guidance.



Once you have all the hardware and safe handling sorted out, there are
a few things you need to do differently in Audacity. Open the Edit > Pref-
erences > Devices dialog and set the number of recording channels to 1
(mono). Then go to Edit > Preferences > Import/Export and select “Use
custom mix.” The reason for doing this is to mix down to two channels from
your mono track so you’ll hear music in both speakers on your stereo system.
If you don’t do this, you’ll get playback from only one speaker. Figure 3-10
shows you what Audacity’s mixer panel should look like: Move the slider at
the bottom to create two output channels, and then click “Audio Track” (or
whatever name you gave your track) and “Channel: 2”7 to link them together.

[ “Advencediixing Options )

Channel: 1

Channel: 2

Output Channels: 2 (] J

gance

Figure 3-10: Mixing down a mono recording fo two channels for
playback on stereo systems

Connecting Legacy Devices to Your Computer

There are several ways to connect turntables and other legacy components
to your computer. First let’s talk about connectors. The terms plug, port,
socket, and jack are thrown around willy-nilly these days. Just to keep it clear
and simple, I shall call the connecters on cables and adapters plugs, and the
things they plug into (like the RCA and TRS sockets on amplifiers) are jacks.
Also, in the interest of honoring standard terminology, I shall refer to plugs
and jacks according to gender, male and female. This is especially important
with gender changers, which are adapters for changing from one connec-
tion type to another.
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In the olden days everyone used 1/4” (6.3 mm) TRS plugs, and life was
easy. Then manufacturers started making 1/8"” (3.5 mm) mini-jacks and
plugs and the even dinkier 3/32” (2.5 mm) micro-minis. It doesn’t mat-
ter what your devices have because there are adapters to fit any situation.

In fact, it’s common for devices with mini-plugs to include 1/ 4" adapters,
and you can also get adapters to fit 1/4” plugs into minijacks. Just make

sure you have a correctly matched adapter, either mono or stereo. Mono
TRS plugs have one black insulator ring, and stereo plugs have two.

RCA audio connectors, fortunately, are still the same as they have always
been. RCA plugs come in a rainbow of colors, and each color has a mean-
ing: Red means right channel, white means left channel or mono channel,
and the other colors are for different surround sound channels. They’re all
the same, so it doesn’t matter if you use the “wrong” colors. There is only
one size. They are also called phono plugs. Figure 2-7 on page 37 shows an
assortment of TRS jacks, adapters, male and female RCA connectors, and a
dual-RCA-to-single-stereo-plug adapter. Adapters are inexpensive, and you
always need them, so get a grab bag for all occasions.

My favorite way to digitize legacy media is to connect a stereo amplifier
or receiver to an analog-to-digital/digital-to-analog converter (ADC/DAC),
which then connects to the computer. Then every component that connects
to the amp—turntable, tape deck, radio tuner, VCR, CD, DVD—is available
to record in Audacity. (CDs and DVDs can be played and copied directly on
your computer; see Chapter 5 to learn how to do this.)

You probably already have an ADC/DAC on your computer—your com-
puter’s sound card. If it has a Line In port, you should use that. These are
light blue 1/8" stereo jacks. Depending on your amp or receiver, you should
have a pair of standard RCA outputs you can connect to your sound card,
usually called record out or line out. Flip back to Figure 2-2 on page 34 to see
the back of my treasured old Pioneer amplifier.

So, connecting my amp to an internal computer
sound card requires a two-RCA-to-1/8" stereo mini- JL
plug adapter, as in Figure 3-11.

On surround-sound home theater receivers, con-
sult your manual to figure out the best recording out- 1
puts. For example, I have an Onkyo 5.1 system with
a pair of RCA tape outputs, just like my old Pioneer
amp. You have to use the remote control to select the
correct output channels, and then it records whatever

is currently playing. Figure 3-11: Because

My favorite recording interface is an M-Audio of the proliferation of
MobilePre USB, which is a combination microphone 1/8" miniplugs, this is
preamp and ADC/DAC. This replaces an internal the workhorse of many

computer sound card. The MobilePre supports a a conversion studio.

number of different connectors, so I could use the
two-RCA-to-1/8" adapter or a two-RCA-to-two-1,/4"
TRS adapter, as in Figure 3-12.



Figure 3-12: A two-RCA-to-two-1/4" TRS adapter. Note
that the Y-adapter (bottom right) is not needed for connect-
ing the MobilePre to the Record outputs on the amplifier.
The Y-adapter comes in handy when [ need to use a
headphone jack for my recording source.

Connecting a Turntable to Your Computer

There are several ways to connect a turntable to your computer in addi-
tion to connecting through your amplifier connected to your computer. A
popular method is to use a USB phono preamp that lets you connect any
turntable, even cherished old ones, directly to your computer. In fact, you
might want to look for a good old turntable instead of a modern one, be-
cause it’s hard to match the quality of those old turntables without spending
a mint. You can pick up decent USB phono preamps for cheap, such as the
ART USB Phono Plus V2 for around $100. It includes a gain control, a clip-
ping indicator, a monitor port, a USB port, RCA inputs and outputs, optical
ports, and an S/PDIF port. The ADC/DAC operates at 16/44.1 and 16/48.
It even includes a phono ground connector, which is a must-have for turnta-
bles that have ground wires. If you don’t ground them, you’ll get an annoy-
ing hum.

You need a phono preamp and not just any old preamp, because phono
preamps apply the RIAA equalization curve correction. This is very impor-
tant. The RIAA equalization curve is an industry standard for attenuating bass
frequencies (below 500 Hz) on a vinyl LP and boosting frequencies above
2,120 Hz. Vinyl LPs have to be recorded this way or the bass grooves would
take up most of the album, resulting in short playing time, and the higher
frequencies would barely be audible. When you play a vinyl record, your in-
tegrated amplifier or receiver corrects this imbalance with a built-in phono
preamp that reverses the RIAA curve. It sounds tinny with hardly any bass,
and you can hear this by turning off your speakers and placing your ear
close to the cartridge while a record is playing.
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Amplifiers and receivers are called integrated because the preamp is built in. Amps
and receivers that accept separate preamps often still have integrated preamps. In

the wacky world of audio components, you may spend more for a bare amplifier that
doesn’t have an integrated preamp or radio tuner. The most expensive stereo amp 1
ever saw had a completely blank faceplate with only a power switch, power LED, and
volume knob.

The RIAA equalization curve became widely adopted starting around
1955, so records from before then may have different equalization curves.
If you want to fuss with making your own handcrafted equalization correc-
tions, you can do this in Audacity. Audacity also has a number of prefab
equalization curves, such as Columbia LP, AES, Decca, and RCA. Use an
ordinary preamp instead of a phono preamp to get an uncorrected signal,
copy your album into Audacity, and then apply your own equalization. Fig-
ure 3-13 shows what the RIAA curve equalizer looks like in Audacity.

=) qualization =
Equalization, by Martyn Shaw & Mitch Golden
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Figure 3-13: The Equalization effect allows you to fine-tune equal-
ization any way you want, and it supports creating custom presets.

A good way to connect a turntable to your recording interface, as men-
tioned earlier, is to connect your turntable to your stereo receiver or ampli-
fier in the usual manner and then connect your receiver to your computer’s
recording interface.

One more option to consider is buying a USB turntable with its own
builtin phono preamp. These are becoming popular as more people want
to try converting their own albums to CD. It’s a great concept and conve-
nience, but a lot of them are not very good quality, so shop carefully.

My own personal turntable is an Audio-Technica AT-PL120. This is not
a sweet decades-old turntable but a shiny new direct-drive three-speed with
its own internal phono preamp. That’s right, 33 1/3, 45, and 78. It’s de-
signed to be a DJ turntable, so it comes with an elliptical stylus for playing
records both frontward and backward. (The horror! As if I would do that
to a perfectly good LP!) It has adjustable speed, pitch, antiskate, and feet



levelers, and it’s weighty and solid as a good turntable should be. The inter-
nal preamp is switchable, so you can either connect it directly to a record-
ing interface or switch off the internal preamp and connect to an external
phono preamp. If you want to play vintage 78s, you need to purchase a spe-
cial cartridge and stylus, such as the Shure M78S wide-groove monophonic
cartridge.

NOTE Our excellent technical consultant Alvin notes that radio DJs used direct-drive turn-
tables so they could rotate them backward: “You manually adjust the record so that
you know where the song begins, then turn the record back one quarter of a turn.
When you hit “play” on those record players, the turntable is at full speed in the one
quarter turn.”

Figure 3-14 shows my own setup at home. I have both recording and
playback routed through my M-Audio MobilePre USB.

Figure 3-14: From the right to left: nice old Pioneer stereo amp,
Audio Technica three-speed turntable, color printer, M-Audio
MobilePre, screen, headsets, three-core CPU wedged into sal-
vaged E-Machine case

Connecting a Tape Deck

Tape decks can connect directly to your computer. Just connect their RCA
output plugs to your recording interface with the appropriate adapter. Your
recording interface might already have RCA inputs.

Which Is Better: Vinyl, Tape, or CDs?

There are endless debates over which has superior sound quality, vinyl LPs
or CDs. I've been a serious music fan since I was a wee tot way back in the
days of reel-to-reel tapes and vinyl LPs. My dad was a symphony musician
and music teacher, and to this day I don’t believe he has acknowledged any
music made after the 18th century. (Kidding, Dad! Hugs!) I think CDs are
the bee’s knees.

In the olden days before CDs, a lot of music lovers who wanted to pre-
serve their vinyl played a new LP only once, to copy it to tape. It was no use
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purchasing commercially recorded cassettes because of their inferior quality.
They used the cheapest tape and were plagued with hiss, narrow dynamic
range, and overall cruddy tone. By the early *70s, commercially recorded
reel tapes were pretty much gone from the market, so if you wanted good-
quality tape recordings, you had to do it yourself.

This might sound like a lot of fussiness to readers who are not familiar
with audio tapes and LPs, but there were shortcomings with both media,
and neither one provided a completely satisfactory solution. It’s easier to
skip tracks on an LP and they’re easier to handle than reel tapes, but it’s
nearly impossible to keep them clean and undamaged. Neither one holds
very much music. A vinyl LP holds 16 to 24 minutes per side; modern dance
music LPs hold 12 minutes or less because of the extreme thumping bass,
which creates wider grooves. Don’t even suggest using a record changer—
those are for people who like having mangled records. A 1,200-foot, 7-inch
reel of 1/4” tape, which was common for home recording, holds 64 minutes
per side at 3.75 inches per second (ips) and 32 minutes at 7.5 ips. (In com-
parison, professional recordings were made at 15 and 30 ips.) Neither one is
easily portable, and you can’t play them in cars.

Cassette tapes revolutionized home and portable audio. They were
good compromises among sound quality, portability, and cost, and they were
a lot more rugged than reel tapes or LPs. You can stop a cassette tape at any
point and remove it from the machine; you can’t do that very easily with reel
tapes. Cassettes for the home market travel at 1 7/8 ips, and their tapes are
0.15"” wide. Sound quality isn’t equal to that of LPs and reel tapes, but if you
have a good recorder and use good-quality Type II or IV tape, it is pretty
nice. Whenever I bought a new vehicle (new to me, that is), the first thing
I did was put a good sound system in it. I made a lot of long trips because I
liked going places, and having a big box of music tapes made those trips
even more splendid. Cassette tapes came in a variety of sizes, and I liked 90-
minute cassette tapes because I could get two LPs on one tape. A dual-well
cassette player with auto-reverse delivered 180 uninterrupted minutes of mu-
sic. Larger sizes, such as 120-minute cassettes, were too thin and fragile to
use. Thinner tapes stretch; 60-minute, high-quality tapes are thickest and
suffer the least amount of stretch.

Cassette recorders were the salvation of music lovers. My friends and
I liked to make and exchange mix tapes, because even in my youth oh so
long ago commercial radio was pretty horrible, just the same Top 20 dreck
played over and over, with more commercials than music and annoying DJs
interrupting the music. So, trading mix tapes was a great way to discover new
music. Another cool thing was we could copy just the songs we wanted and
not suffer through the filler that plagued so much popular music. Given the
continual failures of the music industry to deliver what would please its cus-
tomers, it’s amazing that it survives at all. The bosses at the big labels should
give thanks every day to determined customers who figure out workarounds
that let them enjoy commercially produced music, rather than giving up on
it entirely.



A Quick Tip About Tape

Alvin recalls that tape is manufactured very wide and very long:
“The outermost edges, and the first and last lengths of the tape,
are the poorest and used for the lowest-grade audio tape. The
sections that are higher-grade become the higher quality audio
tape, and the very best became the digital tape for computing.
Because of this you can use most computer tape for audio, which
I do. The large quarter-inch cartridge (QIC) tapes that have gone
bad are fantastic reel-to-reel tapes. I have an ancient solid-state
Ampex home audio recorder, circa 1969 (transistors, point-to-
point wired like the old vacuum tubes). With no noise reduction,
17/8-, 3 3/4-, and 7 1/2- inch speeds, with RadioShack’s cheapest
tape and slowest speed, it sounds better than cassette metal tape
and Dolby C noise reduction.”

Cassette tapes are also given credit for spreading Western pop music,
especially punk and rock, in developing nations and Eastern bloc countries.

There isn’t much nostalgia for cassette tapes. They served a purpose,
and some people still like them. But it’s not easy to find good cassettes any-
more because manufacturing quality has declined.

Neither tape nor vinyl ages well. Tape is a magnetic medium, so it can
be ruined by stray magnetic fields. Tape is less prone to collect dust and
scratches than vinyl, but both suffer physical wear and tear. Both will last
decades if they are handled and stored carefully, but the sad fact is the more
you play and enjoy them, the more they will wear out. They won’t suddenly
become unplayable; they tend to lose the high frequencies first and fade
over time like a garment that is washed too many times.

The Digital Advantage

Lovers of vinyl claim that it sounds warmer, sounds more true to life, and
has a wider and more accurate dynamic range. CD fans claim that LP afi-
cionados are nostalgic for all the ambience that goes along with playing a
vinyl record: the sounds made by the turntable, the addition of surface noise
from dust and scratches, flipping it to hear the other side, and all the fussi-
ness required to keep LPs in good condition. I miss the cover art, posters,
and generously sized booklets that came with LPs—you just can’t do much
with a tiny CD case. But no matter how careful you are with keeping LPs
clean, handling them carefully, keeping your stylus clean, and keeping your
tonearm optimally balanced and tracked, it is impossible to avoid causing
wear or even damage merely by playing them, because you’re scraping a di-
amond stylus with a Mohs’ scale hardness rating of 10 over a surface with a
Mohs’ hardness of 1.
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Some LPs survive in better condition than others because they are bet-
ter engineered. Vinyl LPs begin life as master tapes. These are copied to the
master disk, which is made of metal or lacquer. Cutting a record is an ex-
ercise in compromise. Quiet passages can’t be too quiet or they will be lost
in noise, but if they are too loud, the grooves will overlap and create skips.
Louder volume also results in less playing time, so there is as much artistry
in the engineering as there is the in music itself. Unfortunately, all LPs are
not created equal. As the industry matured, a multitude of demands were
placed on the master recording engineers, who were often told to make the
master tapes also serve as masters for cassettes, and butchered for radio play.
The vinyl itself became thinner. In other words, the lowest common denomi-
nator reared its mediocre head. Older LPs are beloved because they’'re bet-
ter made.

CDs have most of the technical advantages. The biggest advantage of
digital audio is that copies are equal to the originals. This is not true of ana-
log audio, which loses something with each generation. By the time you get
to a copy of a copy of a copy, you know it’s a long way from the original.

A CD offers as much as a 96 dB dynamic range, whereas the best vinyl
delivers maybe 75 dB and, more typically, in the 50s. So, the CD offers a su-
perior signal-to-noise ratio, plus something that even the best LP system is
hard-pressed to deliver, and that is absolute silence in the silent passages.
True, this absolute silence is largely theoretical because some sound will
probably be created somewhere in your audio chain—a bit of hum, a touch
of electrical interference—but the CD itself is dead silent. Vinyl wins on fre-
quency range, sort of—if you have good enough equipment (which would
make you a rare, wealthy, and elite audiophile indeed), it will capture fre-
quencies as high as 70 to 75 kHz, up there where the bats fly. More typically
it falls into the 10 Hz to 25 kHz range.

Down here in the real world, most audio hardware is designed with up-
per limits of 20 to 30 kHz in mind. The human ear can detect frequencies
up to 25 kHz, and the range of sensation is 50 kHz. If you have something
blasting away at 115 dB sound pressure level at a frequency of 45 kHz, you’ll
feel the pain but not know why. Some folks believe that very high frequen-
cies are still perceived in some manner and add to the listener’s enjoyment.
What they might be talking about are the harmonics. If you have a sound at
100 Hz, there are harmonics of that sound at 25 Hz, 50 Hz, 200 Hz, and so
on. If you clip the harmonics, the sound tends to sound a little dead on the
high end.

I have compared some of my favorite music on both CD and LP, and
it’s the extra noise on LPs that sets them apart. I can really tell the differ-
ence in a symphony—the quiet passages on a CD are unmarred by scratches,
hiss, or rumble, and the loud bits are loud and accurate, without distortion.
If you want to make your own comparisons, make sure you have LPs and
CDs that have been recorded with skill and care. An awful lot of them are
junk, and the trend with modern popular music is simply to crank all lev-
els on a CD to the maximum, with no regard for dynamic range, distortion,
nuances, or balance. Pianos and organs are great for testing the quality of



Wire Recordings

The original master “tapes” were made on wire recorders, which
used spools of steel wire as the recording medium. Wire recorders
were in wide use until the 1960s, when they were supplanted by
magnetic tape recorders. Old music, like the original Carter Fam-
ily recordings of the 1920s, were recorded on wire recorders. Wire
rusts, and the fidelity is nothing to get excited about, but it is very
durable. Even so, most of those old recordings are lost.

But not all! The Live Wire: Woody Guthrie in Performance 1949
won the 2008 Grammy for Best Historical Album. It was restored
from wire recordings and is believed to be his only recorded live
performance. Like a lot of wire recorders, these recordings were
made on a home-built device, which complicates any restoration
process. But restored they were, and now you can enjoy Woody
Guthrie live on CD.

your audio system because their sounds are difficult to reproduce accurately,
they have monster dynamic and frequency ranges, and you can tell pretty
easily if they sound right. Try “Toccata and Fugue in D Minor” by Johann
Sebastian Bach; this covers the full range of the pipe organ, the big kind you
see in cathedrals. At one point, a bass pedal is held so long your speakers
may visibly distort. Pink Floyd’s “Time” from the Dark Side of the Moon exer-
cises the sound separation among left, right, and true center. Jimi Hendrix’s
Electric Ladyland, if you can find the original double LP and not some bad
CD remaster, is an amazing piece of studio and artistic wizardry that will ex-
ercise your audio system and reward careful listening.

CDs win hands down for convenience. They’re sturdy, they don’t get
damaged from being played, you don’t have to continually fuss with them,
and they are portable. Most CD players have remote controls, and you can
play the tracks in any order or shuffle. You can load multiple CDs in a CD
changer without harm and bliss out for hours.

Despite the efforts of the music industry to foil our fair use rights and
desire to enjoy music the way we want to, it’s as easy to create custom-mix
CDs as it was to create our own mix tapes. And for most of the same reasons:
to package music the way we want and to discover new artists. (Chapter 5
tells how to make compilation CDs.) However, we now have two marvelous
new options that we didn’t have back in the olden days, and that is satellite
radio and Internet radio. Neither one is high on the audio quality scale,
but you can’t beat them for variety and discovering new artists. Commercial
broadcast radio is worse than ever, which I didn’t believe was possible.

CDs also win on cost. A hundred dollars buys a perfectly satisfactory CD
player. Even in the olden days, a good-quality turntable, cartridge, and stylus
cost several hundred dollars, and they haven’t gotten any cheaper. Oh, and
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CD Players

You can spend a little or a lot on a CD player. Ideally, you’ll be
able to test them with your own sound system before making a
purchase, especially if you’re going for a higher-end model. As
with all digital audio, the quality of the digital-to-analog converter
determines how good it sounds, so spending more can make a
difference. If you are connecting your CD player to a receiver or
amplifier that has its own DAC (you’ll see optical or coaxial digital
inputs), that gives you two DAGCs to try. Using the digital connec-
tor means the CD player sends a digital signal to your receiver
and does not use its own DAC. Instead, the receiver performs the
conversion to analog. Using your CD player’s RCA connectors
means your CD player will do the conversion and send an analog
signal to your receiver. If you have a high-end CD player, you
probably don’t want your receiver mucking with its output, so

use the analog RCA connectors. Of course, it’s not always that
simple, because in some modern A/V receivers, the integrated
preamp converts all incoming signals with no regard for whether
they are analog or digital, which is dumb, but there it is. This is
not always documented, so you might have to pester your vendor
to find out what you have.

don’t forget the dust cover, which was always an overpriced add-on. And a
stylus-tracking force gauge, and cartridge alignment tool, and special clean-
ing accessories, and so on.

So who wins, vinyl or CDs? Easy—whichever one you like better. Don’t
get hung up on specs; it’s the music and your enjoyment that matters.

Longevity

Longevity is still an open question. The current state of digital storage is not
encouraging for the long term, so you better plan to periodically transfer
your archives to fresh media. There are several problems with long-term dig-
ital storage: One, the physical media may not last for more than a few years
without deteriorating. Two, think of all the closed, proprietary file formats
that have come and gone in the past 10 or 20 years and are no longer read-
able. Three, if your media survive and the files are still readable, will you
have a hardware device that can read your media? If someone handed you a
5.25" disk, a Zip disk, a 3.5” diskette, or a super floppy disk, would you have
any idea what to do with it? Currently we take CDs, DVDs, USB sticks, and
3.5” hard drives for granted, but they are all just a few years old, and we do
not know what the future holds.



NOTE

There might be a business opportunity in old drives and software. Alvin notes, “There’s
a market for those who can transfer from the ancient media to current. I have a Viper
QIC tape drive for the DC300 tapes, a Bernouli drive, a Questech 40MB drive (it was
a favorite of Apple Macintosh’s), a TEAC digital audio cassette drive (205MB stor-
age), Zip and Jaz drives, 250MB Colorado QIC, and other floppy tape drives.”

Commercial CDs are pressed rather than burned like home-created CDs
and will outlive most home-burned CDs because they are built of sturdier
materials and have deeper grooves. CD-Rs will outlive CD-RWs; don’t use
CD-RWs for anything that you want to last more than a year or two.

There are significant differences in brands. Taiyo Yuden is the top-of-
the-line manufacturer of CD and DVD blanks. Taiyo Yuden blanks appear
under their own name and under different brand names, but the secondary
vendors change their suppliers often, so you can’t count on the names to
tell you what you’re getting. Genuine Taiyo Yuden blanks are made only in
Japan. There are fakes, so search online to learn how to identify the real deal.

Verbatim, TDK, and Sony are also considered to be good brands, though
they use multiple suppliers. You can read the disk ID after purchase with
diskDVD Identifier and DVDInfo for Windows, DVD Media Inspector for
Mac, and cdrecord and dvd+rw-mediainfo for Linux.
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